Are only Tenable Nessus 3.x and higher software products covered by Tenable support?

0
Posted

Are only Tenable Nessus 3.x and higher software products covered by Tenable support?

0

A. Yes. Although we try to take a broad and inclusive view of technical support, our support formally covers only authorized, unmodified versions of the Nessus 3.x and higher binaries, tools and our own utilities. This does not include any user-compiled products, or third party developed products (e.g., NessusWX). However, Nessus 3.x and higher clients for Windows and Mac OS X developed by Tenable are supported. Tenable does not provide support for the underlying operating system, hardware, applications or third-party products that access a Nessus 3.x and higher server. Further, Tenable is not required to provide support services regarding the following: (a) any software other than supported software; (b) any classroom training or on-site consulting; (c) design of any application; (d) patches or modifications to the source code of the supported software authored by anyone other than Tenable; (e) installation, configuration or malfunctions of any part of the customer’s computer or netwo

Related Questions