Are there any known issues where the error “Unsupported driver call, check driver version” is presented?

0
Posted

Are there any known issues where the error “Unsupported driver call, check driver version” is presented?

0

This behavior can manifest itself if an application wrapped with a newer version of MasterMaker tries to access an older version of the driver on the client machine. To correct this behavior, install the latest Interlok drivers, reboot, and launch the application again. Bear in mind that the version of the driver installed on the client machine needs to be equal to or greater then the version of MasterMaker used to wrap the application. This behavior can manifest itself in Windows XP if the compatibility option is set to a platform that differs from the platform that the application was wrapped in. To correct this behavior, turn off compatibility mode for the application. This can be done from the Compatibility tab in the application’s properties dialog.