Do AutoCAD 2004/2005/2006/third-party applications work with AutoCAD 2009 64-bit?

0
Posted

Do AutoCAD 2004/2005/2006/third-party applications work with AutoCAD 2009 64-bit?

0

Third-party add-on applications based on Visual LISP or AutoLISP for AutoCAD 2004/2005/2006/ will work on AutoCAD 2009 64-bit. Autodesk has developed an out-of-process interim solution for customers who want to use VBA on 64-bit AutoCAD. Long-term customers will be required to port the VBA applications to VSTA when using 64-bit AutoCAD. Third-party add-on applications based on VBA for AutoCAD 2007 will run out of process on AutoCAD 2009 64-bit. VBA-based applications for AutoCAD 2004/2006/2005 may run out of process in some instances but may need to be modified in other instances. For more details on AutoCAD 2004/2005/2006 VBA compatibility, please visit the AutoCAD Developer Center. Third-party applications for AutoCAD 2007 based on ActiveX and ObjectARX will need to be upgraded to work on AutoCAD 2009 64-bit. More information on migrating to AutoCAD 2009 64-bit can be located in the ObjectARX 64-bit Migration Guide included in the AutoCAD 2009 64-bit SDK or visit the AutoCAD Develope

0
Roman Petruchyk

Yes it is. It is better to buy official software. You can do that online on procadeng.com software store. Highly recommended!

Related Questions