Does Petstore 2.0 run on all Java EE 5 application servers?

0
Posted

Does Petstore 2.0 run on all Java EE 5 application servers?

0

Petstore 2.0 is designed to be portable so should run on any Java EE 5 application server. We have only tested it on the Java EE 5 SDK and on GlassFish. If you try to get it running on another application server, share your efforts with us and contribute to the petstore project. Check out the contributions page and the help wanted page if you get petstore running and let us know of your efforts and contribute to the petstore project.

Related Questions