What are the system requirements for my machine?

Machine requirements system
0
Posted

What are the system requirements for my machine?

0

• You must have a 100% compatible Java Virtual Machine 1.4.x or later to develop installations, distributions, and updates with JExpress. • The installers you create with JExpress must not be dependent on a JRE earlier than 1.4. • You must also have a monitor that supports 24 colors as a minimum for Java apps to work. • And you must have write access to the JExpress installation directory.

Related Questions