Which version of the platform should I use now — Java EE 5 or J2EE 1.4 or J2EE 1.3?

EE j2ee Java Platform version
0
Posted

Which version of the platform should I use now — Java EE 5 or J2EE 1.4 or J2EE 1.3?

0

The Java EE 5 specification is final and you can use the Java EE 5 SDK to deploy applications today. Several application server vendors are expected to release Java EE 5 compliant versions of their products by the end of 2006. Java EE 5 provides many advantages. Please see the Java EE website (http://java.sun.com/javaee) for details. We recommend that you start with this version if you are starting new. J2EE 1.4 has many implementations available currently. You will also find high availability versions in the market including the Sun Java System Application Server Enterprise Edition 8.1. J2EE 1.3 has been revised twice. We recommend that you move to a higher version, either Java EE 5 or J2EE 1.4.

Related Questions