Why doesn the Java Plug-in 1.3.1 and newer load Service Providers over the network?

0
Posted

Why doesn the Java Plug-in 1.3.1 and newer load Service Providers over the network?

0

This is a bug in the JRE (or maybe a feature, since it is related to security management). See the slides at Java Sound Resources: Applications: Answering Machine, page 36/37, for a workaround. There is a small hope that this will be reenabled in the future, once the Service Provider management has been reworked.

Related Questions