Important Notice: Our web hosting provider recently started charging us for additional visits, which was unexpected. In response, we're seeking donations. Depending on the situation, we may explore different monetization options for our Community and Expert Contributors. It's crucial to provide more returns for their expertise and offer more Expert Validated Answers or AI Validated Answers. Learn more about our hosting issue here.

Is F-Secure Anti-Virus for Microsoft Exchange compatible with F-Secure Policy Manager 7.0 on the same server?

0
Posted

Is F-Secure Anti-Virus for Microsoft Exchange compatible with F-Secure Policy Manager 7.0 on the same server?

0

This applies to F-Secure Anti-Virus for Microsoft Exchange 6.61 on all the supported platforms. F-Secure Anti-Virus for Microsoft Exchange 6.61 is not compatible with F-Secure Policy Manager Server 7.0 when installed on the same server. This compatibility is included to F-Secure Anti-Virus for Microsoft Exchange 6.62, scheduled to be released during Q1/2007.

What is your question?

*Sadly, we had to bring back ads too. Hopefully more targeted.